Networking/WAN

wanpipe-modules-2.6.18-8.1.14.el5: Sangoma WANPIPE package for Linux. It contains the WANPIPE kernel drivers. Please install wanpipe-util package for wanpipe utilties and configuration files.

Name:wanpipe-modules-2.6.18-8.1.14.el5 Vendor:Sangoma Technologies Inc.
Version:3.2.1 License:GPL
Release:0 URL:www.sangoma.com
Summary
Linux Drivers for Sangoma AFT Series of cards and S Series of Cards. Wanpipe supports the following protocols, TDM Voice, Frame Relay, X25(API), PPP,Multi-link PPP, CHDLC and custom API development for WAN and Voice. Install Wanpipe-util package for wanpipe utilities and configuration files.

Arch: i686

Download:wanpipe-modules-2.6.18-8.1.14.el5-3.2.1-0.i686.rpm
Build Date:Fri Nov 2 15:24:39 2007
Packager:
Size:4.27 MiB

Changelog

* Mon Oct 1 15:00:00 2007 Nenad Corbic <ncorbic{%}sangoma{*}com> - Beta - 3.1.4.6
==================================================================== 

- Fixed Makefile for 2.6.22.9 kernel.
- Fixed all gcc4 warnings.
* Wed Sep 26 15:00:00 2007 Nenad Corbic <ncorbic{%}sangoma{*}com> - Beta - 3.1.4.5
==================================================================== 

- Updated Setup install script
- A200/A400 Analog driver update
  Fixed noise issue introduced in 3.1.4.3 release
- Updated SMG for Asterisk 1.4 & Callweaver
* Tue Sep 18 15:00:00 2007 Nenad Corbic <ncorbic{%}sangoma{*}com> - Beta - 3.1.4.3
==================================================================== 

- A200/A400 Analog driver update
  Fixed a problem where analog port starts up without 
  dialtone.

Listing generated: Wed Dec 5 14:35:27 2007 by RepoView-0.3-1